We have moved our status notifications to DSTNY Zone Additional information can be found Here

Reports of issues with inbound calls

Minor incident SBCs - Europe
2022-09-21 15:51 UTC · 32 minutes

Updates

Resolved

Indications are that service is normal, we continue to monitor

September 21, 2022 · 16:23 UTC
Investigating

The 4th line team have taken an action to recover service, currently expanding investigations across the whole network, as a precautionary measure

September 21, 2022 · 16:17 UTC
Investigating

We are investigating reports of inbound call failures

September 21, 2022 · 15:52 UTC

← Back