We have moved our status notifications to DSTNY Zone Additional information can be found Here

Phone App Call Failures

Minor incident SBCs - Europe SBCs - North America
2022-10-13 09:06 UTC · 17 minutes

Updates

Resolved

We have isolated Phone App calling failures and restarted failing nodes. Internal call testing is now OK and we are monitoring the situation going forwards.

October 13, 2022 · 09:23 UTC
Investigating

We’re observing Phone App calling failures in the Europe & US regions. The support team is investigating and will provide updates once we know more.

October 13, 2022 · 09:10 UTC

← Back