We have moved our status notifications to DSTNY Zone Additional information can be found Here

Investigating an Issue with logging tickets via the portal

Minor incident Web
2023-01-04 09:15 · 8 hours, 20 minutes

Updates

Times are shown in Africa/Abidjan timezone
Resolved

The issue preventing support tickets to be logged via the portal has now been resolved

January 4, 2023 · 17:35
Investigating

A fix has been developed and tested in QA. Currently planning a release schedule

January 4, 2023 · 16:51
Investigating

The support teams have identified a fix and are working on resolving the issue

January 4, 2023 · 13:27
Investigating

The support teams are still investigating

January 4, 2023 · 12:01
Investigating

This issue has been escalated to our supplier, who are investigating

January 4, 2023 · 10:11
Investigating

We are investigating an issue where logging Support tickets via the portal widget produces an error and are working with our Service Desk provider to resolve this issue.

If you are being effected by this, as a TEMPORARY measure can you please email your support query to the following email address where it will be addresses as soon as possible:

support@call2teams.com

January 4, 2023 · 09:22

← Back