We have moved our status notifications to DSTNY Zone Additional information can be found Here

Reports of issues with some Syncs

Minor incident Web
2023-01-09 08:58 UTC · 1 hour, 23 minutes

Updates

Resolved

The issue has been isolated and a resolution has been put in place. Normal sync operation for effected users should be resumed.

January 9, 2023 · 10:21 UTC
Investigating

Our team are still currently investigating this issue.

January 9, 2023 · 09:47 UTC
Investigating

Our teams are continuing to investigate the issue

January 9, 2023 · 09:16 UTC
Issue

The Support teams are investigating reports of some Syncs failing

January 9, 2023 · 08:58 UTC

← Back