We have moved our status notifications to DSTNY Zone Additional information can be found Here

Reports of Issues with calls

Minor incident SBCs - Europe SBCs - North America SBCs - APAC
2023-03-13 10:56 UTC · 2 hours, 47 minutes

Updates

Resolved

This issue is now resolved

March 13, 2023 · 13:43 UTC
Monitoring

We have identified and rolled back a faulty release. Anyone effected from this should see service resume shortly

March 13, 2023 · 12:21 UTC
Investigating

The issue is still being looked into. Some accounts may experience registration issues.

March 13, 2023 · 12:13 UTC
Investigating

We are investigating reports of arbitrary failed calls when using Direct Routing. This may effect some registration states of some accounts.

March 13, 2023 · 11:54 UTC

← Back