We have moved our status notifications to DSTNY Zone Additional information can be found Here

Intermittent sync failures

Minor incident SBCs - North America SBCs - APAC
2023-08-10 05:28 UTC · 2 hours, 37 minutes

Updates

Resolved

SBC’s are in normal operation

August 10, 2023 · 08:04 UTC
Update

The intermittent issue affecting sync has been identified and is in the process of being resolved.

A further update will follow before 0800hrs UTC

August 10, 2023 · 07:00 UTC
Investigating

We are investigating reports of intermittent sync failures - (with the error message - Object reference not set to instance of an object)

Further update will follow at 0700hrs UTC

August 10, 2023 · 05:28 UTC

← Back