We have moved our status notifications to DSTNY Zone Additional information can be found Here

Intermittent Sync Failures

Minor incident Web
2023-08-10 08:05 UTC · 51 minutes

Updates

Resolved

This issue is now resolved.

August 10, 2023 · 08:57 UTC
Monitoring

An intermittent issue effecting sync has been identified and resolved. We are currently monitoring.

August 10, 2023 · 08:05 UTC

← Back