We have moved our status notifications to DSTNY Zone Additional information can be found Here

Microsoft Experiencing Direct Routing Issues

Minor incident SBCs - Europe SBCs - North America SBCs - APAC
2023-09-06 08:40 UTC · 1 hour, 33 minutes

Updates

Resolved

The issue has now been resolved by Microsoft. If you still experiencing issues, please contact Microsoft.

September 6, 2023 · 09:52 UTC
Monitoring

We are monitoring issues reported for inbound to teams calls via direct routing. This appears to be an issue on Microsoft’s end. Please refer to https://downdetector.co.uk/status/teams/

September 6, 2023 · 08:40 UTC

← Back