We have moved our status notifications to DSTNY Zone Additional information can be found Here

Microsoft Experiencing Direct Routing Issues

Minor incident SBCs - Europe SBCs - North America SBCs - APAC
2023-09-12 13:04 UTC · 42 minutes

Updates

Resolved

Issue from Microsoft appears to be resolved. Normal Teams Direct Routing calls back in service.

September 12, 2023 · 13:46 UTC
Update

Reports of successful calls being made via Teams Direct Routing

September 12, 2023 · 13:22 UTC
Monitoring

We are monitoring issues reported for failed Teams calls via direct routing. This appears to be an issue on Microsoft’s end. Please refer to https://downdetector.co.uk/status/teams/

September 12, 2023 · 13:04 UTC

← Back