We have moved our status notifications to DSTNY Zone Additional information can be found Here

Intermittent outbound calling failures in US East

Minor incident SBCs - North America
2023-10-04 16:08 UTC · 50 minutes

Updates

Resolved

A faulty media node has been isolated and service has been restored by routing elsewhere. The faulty node will be fixed and brought back into service outside US East working hours.

October 4, 2023 · 16:57 UTC
Update

A bad media node has been identified and is being taken out of service.

October 4, 2023 · 16:52 UTC
Investigating

We are investigating alerts regarding the health of SBCs in the US East region. Some customers may experience intermittent outbound calling failures at this time.

October 4, 2023 · 16:35 UTC

← Back