We have moved our status notifications to DSTNY Zone Additional information can be found Here

Reports of sync failures

Minor incident Web
2023-10-11 10:44 UTC · 33 minutes

Updates

Resolved

This issue appears to be resolved now on MS end.

October 11, 2023 · 11:17 UTC
Monitoring

We are aware of sync jobs failing. The issue appears to be a Microsoft related issue. We are monitoring the situation and will update accordingly.

October 11, 2023 · 10:44 UTC

← Back