We have moved our status notifications to DSTNY Zone Additional information can be found Here

GO app failing to install

Minor incident Web
2023-10-13 13:46 UTC · 3 days, 2 hours, 38 minutes

Updates

Resolved

This issue is now resolved with a new update of the GO app that complies to Microsoft’s version control format.

October 16, 2023 · 16:23 UTC
Update

Root cause have been identified.
Microsoft have changed the version control format for published applications.
Our engineers are currently working on a fix.

October 14, 2023 · 09:52 UTC
Investigating

We are aware of some instances where installations of the ‘GO’ app are failing with a ‘400 Bad Request’ error in the sync logs for new installations.

Our engineers are currently investigating this.

We appreciate your patience while we investigate this matter.

October 13, 2023 · 13:46 UTC

← Back