We have moved our status notifications to DSTNY Zone Additional information can be found Here

Failing Calls and Registrations

Minor incident SBCs - Europe
2023-12-20 17:19 UTC · 15 hours, 54 minutes

Updates

Resolved

This issue has now been resolved.

December 21, 2023 · 09:12 UTC
Update

A High CPU issue on the serving SBC aeuwa08 20.126.150.164/32 caused a failover to the secondary SBC aeuwf08 40.69.2.153/32.

This is standard policy in this issue

A routing issue, which was the cause of the call failures, requires further testing. We have addressed the High CPU issue so feel confident that this will not trigger the issue again.

December 20, 2023 · 18:03 UTC
Investigating

We are investigating an issue where some accounts will have experienced a loss of registration and the ability to make and receive calls.

December 20, 2023 · 17:19 UTC

← Back