We have moved our status notifications to DSTNY Zone Additional information can be found Here

Emergency Maintenance works 9am UTC - 10am UTC

Minor incident SBCs - North America
2023-12-21 09:19 UTC · 2 hours, 7 minutes

Updates

Resolved

The emergency maintenance has now completes successfully

December 21, 2023 · 11:26 UTC
Issue

We are doing some emergency maintenance for some Edge SBCs in this region. Active calls will not be affected; however, they may not end cleanly during the maintenance. You may also find that users may temporarily unregister for a few seconds

December 21, 2023 · 09:19 UTC

← Back