We have moved our status notifications to DSTNY Zone Additional information can be found Here

Intermittant registration failures (AEUWF19 & AUEAST101)

Minor incident SBCs - Europe SBCs - APAC
2024-03-05 06:41 UTC · 1 day, 58 minutes

Updates

Resolved

We have confirmed that this issue has been resolved. We will be issuing an RFO within 5 business days.

March 6, 2024 · 07:38 UTC
Monitoring

Services have resumed to normal levels, and we continue to monitor this periodically throughout the day.

March 5, 2024 · 11:36 UTC
Investigating

Destin Platform have restored the primary SBC’s (AEUWF19 & AUEAST101)

All affected users will revert back to these SBC’s.

Inital checks show successful registrations

March 5, 2024 · 10:20 UTC
Investigating

We have received intermittent reports of registration and call failures across two SBC’s in the Call2 Teams production environment:

AEUWF19 & AUEAST101

Our Core Platform team is currently investigating the reported behavior, but currently all users associated with both SBC’s are registered successfully.

A further update will be provided within 60 minutes.

March 5, 2024 · 09:41 UTC

← Back