Inbound Call failures to MSTEAMS
Minor incident
SBCs - Europe
2024-03-06 18:30 UTC
· 1 day, 22 hours, 25 minutes
Updates
Resolved
March 8, 2024 · 15:16 UTC
Due to no further issues, we are closing this alert. The information we had at the time pointed to an issue with MSTeams
Investigating
March 6, 2024 · 19:19 UTC
We are seeing reports of some users now receiving inbound calls.
Investigation is on going and we have engaged witht he Microsoft Support team for further information on this matter.
Investigating
March 6, 2024 · 18:30 UTC
We are currently investigating issues reporting with Inbound calls to MSteams.
Our Platform team has been engaged to investigate
Further details will follow.
← Back