Delay in Domain Propagation Affecting Account Setups
Minor incident
SBCs - Europe
SBCs - North America
SBCs - APAC
2024-04-26 09:00 UTC
· 1 hour, 57 minutes
Updates
Resolved
April 26, 2024 · 10:55 UTC
Platform has implemented a fix and we are seeing successful sync’s
Investigating
April 26, 2024 · 10:34 UTC
Platform are still investigating and working towards a solution
Issue
April 26, 2024 · 09:37 UTC
We would like to inform you that we are currently experiencing a delay in domain propagation for new account setups, resulting in slower synchronisation processes.
As a consequence, some new accounts may encounter errors such as “PSTN Gateway not ready yet” and “Voice Route Setup Failed.”
← Back