We have moved our status notifications to DSTNY Zone Additional information can be found Here

Microsoft Azure Services – Issues accessing a subset of Microsoft services

Minor incident Web
2024-07-30 11:48 UTC · 20 hours, 17 minutes

Updates

Resolved

Microsoft resolved the issue

July 31, 2024 · 08:05 UTC
Monitoring

Microsoft Azure Services Impacted -

Update from Microsoft
Network Infrastructure - Issues accessing a subset of Microsoft services
We are investigating reports of issues connecting to Microsoft services in Europe. More details will be provided as they become available.
This message was last updated at 12:48 UTC on 30 July 2024

https://azure.status.microsoft/en-gb/status

July 30, 2024 · 13:19 UTC

← Back