We have moved our status notifications to DSTNY Zone Additional information can be found Here

Microsoft reports widespread Teams outage

Minor incident Web SBCs - Europe SBCs - North America SBCs - APAC
2022-07-21 02:20 UTC · 8 hours, 31 minutes

Updates

Resolved

The Teams service remains healthy, we are closing this incident.

July 21, 2022 · 10:52 UTC
Monitoring

Our monitoring reports the service is returned to operation and we will continue to monitor before closing this incident.

July 21, 2022 · 08:15 UTC
Update

Update from Microsoft:
We’re addressing any residual impact related to this event. In parallel, we are adding additional infrastructure to ensure the stability of the service as traffic returns to normal levels. Additionally, we are monitoring for any signs of failure until we’re confident that all functions of the service are fully recovered.

July 21, 2022 · 06:39 UTC
Investigating

We are waiting for our platforms in Japan and Australia to show healthy calls, other regions appear to be back in service.

July 21, 2022 · 04:19 UTC
Update

Microsoft have posted the following update confirming service recovery:

Our telemetry indicates that Microsoft Teams functionality is beginning to recover. We’re continuing our efforts to implement relief within the environment. Additional information can be found under TM402718, MO402741, or at https://t.co/AEUj8uAGXl.

July 21, 2022 · 04:17 UTC
Update

We are seeing an increasing number
of customer are now able to make calls. The North America gateways within teams are now handling calls. Other regions are largely offline.

July 21, 2022 · 04:13 UTC
Monitoring

Latest update from Microsoft

More info: Reported impact scenarios include, but may not be limited to, the inability to access the Teams service, initiate messaging, calling, and meetings.

  • Microsoft Word integration with multiple services
  • Office Online
  • SharePoint Online

The Teams desktop app may sign in successfully, though all functionalities may be down, and users may see the following message: “We ran into a problem. Reconnecting…” Users leveraging the web client may see a message stating “Operation failed with unexpected error.”

Current status: We’ve taken action to reroute a portion of traffic to provide some relief within the environment. We anticipate that some users may be able to access the affected features shortly.

If accessible, please see TM402718 and MO402741 in your Service Health Dashboard (SHD) for additional details related to this event.

Scope of impact: This issue may potentially affect any user attempting to utilize Microsoft Teams. Some customers may also be experiencing impact to other services or features as outlined above. We’re actively investigating other services to confirm the scope of impact.

July 21, 2022 · 04:03 UTC
Investigating

We are seeing some customer calling capabilities now being restored by Microsoft, this is not yet resolved across all regions

July 21, 2022 · 03:55 UTC
Update

Latest update from Microsoft:

We’ve identified downstream impact to multiple Microsoft 365 services with Teams integration, such as Microsoft Word, Office Online and SharePoint Online. We’re providing updates for those services via MO402741 in the admin center or through https://t.co/AEUj8uAGXl.

July 21, 2022 · 03:50 UTC
Update

Microsoft have published the following advice:

Some users have reported that they are unable to access the admin center to view updates. Please navigate to https://t.co/AEUj8uAGXl for additional information.

July 21, 2022 · 03:44 UTC
Update

Latest report from Microsoft health Centre

July 21, 2022 4:28 AM · Quick update
We’re rerouting Microsoft Teams traffic to an alternate region in an effort to provide some relief and potentially restore some functionality to the service.

This quick update is designed to give the latest information on this issue.

July 21, 2022 · 03:39 UTC
Update

Microsoft have provided the following update:

We’ve determined that a recent deployment contained a broken connection to an internal storage service, which has resulted in impact. We’re working to direct traffic to a healthy service to mitigate impact. Additional information can be found in the admin center under TM402718.

https://twitter.com/MSFT365Status/status/1549952827656585217?t=geTsc3bXryPTK5mlnoxE8g&s=19

July 21, 2022 · 03:05 UTC
Issue

Microsoft have reported an outage to Teams affecting all services including calling. The call2teams platform is not able to route calls to or from Teams
https://twitter.com/MSFT365Status/status/1549934141738651648?t=Z8-qIxpLyHxG-9sp9czLQQ&s=19

July 21, 2022 · 02:23 UTC

← Back