We have moved our status notifications to DSTNY Zone Additional information can be found Here

Portal database issue

Minor incident Web
2022-07-21 04:55 UTC · 1 day, 11 hours, 27 minutes

Updates

Resolved

No further issues have been experienced with this incident and so will be closed.

July 22, 2022 · 16:22 UTC
Monitoring

Our monitoring reports that service is returned to normal but MS indicates a SQL issue associated with West Europe https://status.azure.com/en-us/status. We will continue to monitor before closing this incident.

July 21, 2022 · 09:25 UTC
Update

Our monitoring reports that service is returned to normal but MS indicates a SQL issue associated with West Europe https://status.azure.com/en-us/status.
We will continue to monitor before closing this incident.

July 21, 2022 · 08:57 UTC
Monitoring

Our monitoring reports the service is returned to operation and we will continue to monitor before closing this incident.

July 21, 2022 · 08:16 UTC
Update

Microsoft have resolved the database issue and we are currently reviewing telemetry to confirm full restoration of service

July 21, 2022 · 06:26 UTC
Update

Due to a Microsoft Azure SQL fault, the portal is experiencing intermittent connection issues and is not displaying recent call or registration data. This is resulting in many registrations showing as an orange circle.
It is also impacting the sync feature.
This should not affect call processing on the SBCs.

July 21, 2022 · 05:40 UTC
Issue

Due to a Microsoft Azure SQL fault, the portal is experiencing intermittent connection issues and is not displaying recent call or registration data.
This is resulting in many registrations showing as an orange circle.
This should not affect call processing on the SBCs, only the portal display of status.

July 21, 2022 · 05:01 UTC

← Back