We have moved our status notifications to DSTNY Zone Additional information can be found Here

Investigating lower threshold alerts

Minor incident SBCs - Europe
2022-08-01 10:43 UTC · 1 hour, 26 minutes

Updates

Resolved

The metrics have remained stable since the mitigations actions.
Closing incident

August 1, 2022 · 12:10 UTC
Investigating

The 4th line team have taken mitigation actions, and are continuing to monitor the situation

August 1, 2022 · 11:04 UTC
Investigating

The 4th line team are investigating alerts which have reached a lower threshold.

August 1, 2022 · 10:45 UTC

← Back