We have moved our status notifications to DSTNY Zone Additional information can be found Here

Investigating minor incident on some EU Edge SBC's

Minor incident SBCs - Europe
2022-08-08 10:26 UTC · 21 hours, 37 minutes

Updates

Resolved

Metrics have remained stable. Closing incident

August 9, 2022 · 08:03 UTC
Investigating

Investigating an issue which might effect some calls completing on an EU SBC

August 8, 2022 · 10:29 UTC

← Back