We have moved our status notifications to DSTNY Zone Additional information can be found Here

Our internal monitoring has identified unusual registration statuses

Minor incident SBCs - North America
2022-08-17 10:15 UTC · 51 minutes

Updates

Resolved

The Support teams have taken an action to return registration statuses to normal.

August 17, 2022 · 11:07 UTC
Investigating

The unusual registration statuses are continuing to be investigated

August 17, 2022 · 10:50 UTC
Issue

Our internal monitoring is indicating unusual registration status. Our teams are investigating

August 17, 2022 · 10:18 UTC

← Back