We have moved our status notifications to DSTNY Zone Additional information can be found Here

Monitoring shows unusual behaviour on a few SBCs

Minor incident SBCs - North America
2022-08-30 16:37 UTC · 3 hours, 37 minutes

Updates

Resolved

The 4th line team are confident the unusual behaviour has ceased. We continue to monitor

August 30, 2022 · 20:15 UTC
Investigating

The actions the 4th line team have taken have cleared all indication of abnormal behaviour. We continue to monitor.

Next update in 1 hour

August 30, 2022 · 19:42 UTC
Monitoring

The 4th line team are monitoring the impact of focusing the SBC on critical functionality.

August 30, 2022 · 19:00 UTC
Investigating

The 4th line teams are reducing non critical load on the SBCs to normalize the behaviour seen.

August 30, 2022 · 18:29 UTC
Investigating

The 4th line team are still investigating

August 30, 2022 · 17:55 UTC
Investigating

A few SBCs are still suffering from unusual behaviour, our 4th line team are investigating

August 30, 2022 · 17:21 UTC
Monitoring

The 4th line team have restored normal behaviours - currently monitoring

August 30, 2022 · 16:51 UTC
Issue

Our monitoring has shown a few Eastern US SBCs have unusual behaviour

August 30, 2022 · 16:39 UTC

← Back