Reports of issues with outbound calls
Minor incident
SBCs - Europe
2022-09-02 13:15 UTC
· 46 minutes
Updates
Resolved
September 2, 2022 · 14:02 UTC
We have had confirmation from customers that service has been restored.
Closing this ticket, but the teams will continue to monitor the situation
Monitoring
September 2, 2022 · 13:50 UTC
Actions to recover service have been completed, initial tests confirm service is restored. We continue to monitor
Investigating
September 2, 2022 · 13:46 UTC
The issue has been escalated and the 4th line team are carrying out actions to restore service.
Investigating
September 2, 2022 · 13:27 UTC
The Support team are narrowing down the issue and are following established processes to restore service
Investigating
September 2, 2022 · 13:16 UTC
Our Support teams are investigating reports of issues with outbound calls
← Back