We have moved our status notifications to DSTNY Zone Additional information can be found Here

Call quality issues in Australia

Minor incident SBCs - APAC
2022-09-09 13:22 UTC · 2 hours, 18 minutes

Updates

Resolved

Monitoring shows quality has stabilized, we will continue to monitor.

Status closed.

September 9, 2022 · 15:40 UTC
Monitoring

The 4th line team have taken action to improve the quality. Early indications are that there are improvements.
We continue to monitor.

September 9, 2022 · 15:24 UTC
Investigating

We have reports of call quality issues in Australia, we are currently rerouting calls to reduce the impact

September 9, 2022 · 13:24 UTC

← Back